使用Appnode面板安装discuz论坛提示不支持函数快速解决

奇梦 7月前 360

本帖最后由 奇梦 于 2018-1-27 15:38 编辑

Appnode从安全方面考虑默认禁用一些危险的PHP函数,这让一些用户在安装discuz论坛的时候检测出fsockopen() pfsockopen()函数不支持 如下图,但是不影响继续下一步安装,当然想让支持函数也很简单,如下设置;

网站管理>设置>PHP>PHP安全 禁用的PHP函数去掉pfsockopenfsockopen 并保存配置重新部署;

部署后刷新安装页面已经都支持了,继续完成安装,OK!











最新回复 (3)
返回
发新帖