请选择 进入手机版 | 继续访问电脑版
用户
请注意:社区账号与官网账号不互通,如需登录社区,请在此注册社区账号!
 找回密码
 注册社区账号

QQ登录

只需一步,快速开始

搜索

使用Appnode面板安装discuz论坛提示不支持函数快速解决

使用交流 2018-01-27 15:37 [复制链接] 查看: 108|回复: 3
本帖最后由 奇梦 于 2018-1-27 15:38 编辑

Appnode从安全方面考虑默认禁用一些危险的PHP函数,这让一些用户在安装discuz论坛的时候检测出fsockopen() pfsockopen()函数不支持 如下图,但是不影响继续下一步安装,当然想让支持函数也很简单,如下设置;
1.jpg

网站管理>设置>PHP>PHP安全 禁用的PHP函数去掉pfsockopenfsockopen 并保存配置重新部署;
2.jpg

部署后刷新安装页面已经都支持了,继续完成安装,OK!
3.jpg

4.jpg










回复

使用道具 举报

500 发表于 2018-1-27 17:45:11 | 显示全部楼层
支持
打开它不危险吗
看对号的强迫症得治
回复 支持 反对

使用道具 举报

奇梦  楼主| 发表于 2018-1-27 17:49:34 | 显示全部楼层
500 发表于 2018-1-27 17:45
支持
打开它不危险吗
看对号的强迫症得治

哈哈 ,强迫症得清一色来治
回复 支持 反对

使用道具 举报

500 发表于 2018-1-27 17:49:57 | 显示全部楼层
奇梦 发表于 2018-1-27 17:49
哈哈 ,强迫症得清一色来治

你特么竟然在 醉了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册社区账号

本版积分规则

温馨提示
为了能您的问题能够尽快得到解决,复杂问题建议您直接提交工单处理。
QQ群:744188

Archiver|手机版|AppNode 用户社区

GMT+8, 2018-2-25 05:35

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回列表