请选择 进入手机版 | 继续访问电脑版
用户
请注意:社区账号与官网账号不互通,如需登录社区,请在此注册社区账号!
 找回密码
 注册社区账号

QQ登录

只需一步,快速开始

搜索

[FAQ] 常见问题帖子集合

使用交流 2017-05-27 14:47 [复制链接] 查看: 1729|回复: 2
回复

使用道具 举报

dor 发表于 2017-6-3 04:47:06 | 显示全部楼层
常见问题。有了这个可以帮助新手解决很多疑问。
回复 支持 反对

使用道具 举报

chengmeiqq 发表于 2017-12-31 17:49:11 | 显示全部楼层
* Installer Version: 20171020152718
* Synchronizing server time...ok

>> Updating software repository


* Installing repository appnode-ccenter...


File contains no section headers.
file: file:///etc/yum.repos.d/epel-testing.repo, line: 1
'<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">\r\n'
12-31 17:47:43.561 repo » ERRO 001
12-31 17:47:43.561 repo » ERRO 001 [repo_yum.go:242 YumInstallRepoPkg]
12-31 17:47:43.561 repo » ERRO 002

File contains no section headers.
file: file:///etc/yum.repos.d/epel-testing.repo, line: 1
'<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">\r\n'
12-31 17:47:43.561 repo » ERRO 002 [repo_yum.go:243 YumInstallRepoPkg]

File contains no section headers.
file: file:///etc/yum.repos.d/epel-testing.repo, line: 1
'<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">\r\n'

ERROR: install yum repository [appnode-ccenter] failed: exit status 1
[root@google ~]# bash -c "$(curl -sS http://dl.appnode.com/install.sh)"
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册社区账号

本版积分规则

温馨提示
为了能您的问题能够尽快得到解决,复杂问题建议您直接提交工单处理。
QQ群:744188

Archiver|手机版|AppNode 用户社区

GMT+8, 2018-1-22 09:56

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回列表